Opened 5 years ago

Closed 5 years ago

#15184 closed defect (not a bug)

Can't access to .onion sites - with detailed log

Reported by: dark999 Owned by:
Priority: High Milestone:
Component: - Select a component Version:
Severity: Keywords: hidden service, unavailable, onion sites
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Thanks in advice for providing such a ticket service, it is really helpful. In the past few days, i've got a problem that never occured to me before: when trying to access .onion sites, the page times out after trying to connect, this is what it says:

" Unable to connect

Firefox can't establish a connection to the server at --------.onion.

The site could be temporarily unavailable or too busy. Try again in a few moments.
If you are unable to load any pages, check your computer's network connection.
If your computer or network is protected by a firewall or proxy, make sure that Tor Browser is permitted to access the Web. "

And this is what it's shown in the log :

" mar 07 16:33:27.965 [Notifica] Closing stream for '[scrubbed].onion': hidden service is unavailable (try again later).
mar 07 16:33:55.795 [Notifica] Closing stream for '[scrubbed].onion': hidden service is unavailable (try again later).
mar 07 16:34:36.365 [Notifica] Closing stream for '[scrubbed].onion': hidden service is unavailable (try again later).
mar 07 16:34:45.284 [Notifica] Closing stream for '[scrubbed].onion': hidden service is unavailable (try again later).
mar 07 16:34:50.230 [Notifica] Closing stream for '[scrubbed].onion': hidden service is unavailable (try again later).
mar 07 16:35:18.037 [Notifica] Closing stream for '[scrubbed].onion': hidden service is unavailable (try again later).
mar 07 16:35:26.241 [Notifica] Closing stream for '[scrubbed].onion': hidden service is unavailable (try again later).
mar 07 16:35:36.110 [Notifica] Closing stream for '[scrubbed].onion': hidden service is unavailable (try again later).
mar 07 16:38:28.888 [Notifica] Closing stream for '[scrubbed].onion': hidden service is unavailable (try again later).
mar 07 16:38:33.279 [Notifica] Closing stream for '[scrubbed].onion': hidden service is unavailable (try again later).
mar 07 16:38:45.660 [Notifica] Closing stream for '[scrubbed].onion': hidden service is unavailable (try again later).
mar 07 16:38:52.925 [Notifica] Closing stream for '[scrubbed].onion': hidden service is unavailable (try again later).
mar 07 16:41:37.434 [Notifica] Closing stream for '[scrubbed].onion': hidden service is unavailable (try again later).
mar 07 16:41:51.317 [Notifica] Closing stream for '[scrubbed].onion': hidden service is unavailable (try again later).
mar 07 16:43:39.459 [Notifica] Closing stream for '[scrubbed].onion': hidden service is unavailable (try again later). "

Could anyone help me? I'm kinda a beginner of all the tor settings and options, so i hope i'll understand. Thx in advice!

Child Tickets

Change History (1)

comment:1 Changed 5 years ago by gk

Resolution: not a bug
Status: newclosed

Please contact the support people for further help: https://www.torproject.org/about/contact.html.en. This is the bug tracker for development. Good luck.

Note: See TracTickets for help on using tickets.