Opened 5 years ago

Closed 4 years ago

#15246 closed enhancement (not a bug)

Rename arm's git repository to seth

Reported by: atagar Owned by: erinn, nickm, Sebastian, weasel
Priority: Medium Milestone:
Component: Internal Services/Service - git Version:
Severity: Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Hi Sebastian, I'd like to rename arm's git repositories...

  • arm.git => seth.git
  • atagar/arm.git => user/atagar/seth.git

I'm not sure if we can do a symlink of 'arm.git => seth.git' but can't say I'm overly concerned about it (folks can update their remote - this happens once in a blue moon and isn't a big whoop).

Thanks! -Damian

PS. Not sure if we can rename the trac component at the same time. If you'd rather have a separate ticket for that then happy to oblige.

Child Tickets

Change History (3)

comment:1 Changed 5 years ago by atagar

Hi Sebastian. Please put this on hold for a sec. I really should clear this name with Seth Schoen first...

https://lists.torproject.org/pipermail/tor-dev/2015-March/008429.html

comment:2 Changed 4 years ago by atagar

Hi Sebastian, ready to move forward with this at your leisure.

comment:3 Changed 4 years ago by atagar

Resolution: not a bug
Status: newclosed

Apologies for going back and forth on this but think I'm gonna take this slower and give it more thought. Arm's next release is still a year out and I can give more thought until then. There's no rush to change the git repo so might as well hold off for now.

Note: See TracTickets for help on using tickets.