Opened 6 years ago

Closed 6 years ago

#15252 closed defect (fixed)

Images don't show because of HTTPS-E

Reported by: dosto Owned by:
Priority: Medium Milestone: HTTPS-E 4 stable
Component: HTTPS Everywhere/EFF-HTTPS Everywhere Version:
Severity: Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Pictures of this site (http://www.desperatezombie.com/post/112969561509/friday-the-13th-the-final-chapter-8-bit-posters) don't show with the last version of HTTPS-E in Firefox 37

Child Tickets

Change History (1)

comment:1 Changed 6 years ago by jsha

Resolution: fixed
Status: newclosed

Can't reproduce in latest master.

Note: See TracTickets for help on using tickets.