Opened 4 years ago

Closed 4 years ago

#15268 closed defect (duplicate)

System language and time format readable?

Reported by: cypherpunks Owned by: tbb-team
Priority: High Milestone:
Component: Applications/Tor Browser Version:
Severity: Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

On visiting the website below I have found that the dates under the title "Latest news and updates on the HopeGirl Blog" was showing my local time format including the weekday as a non-english word in my system language. Later I visited the website on another system and the date format was different and there were no weekdays shown in words.

http://www.fixtheworldproject.net/

The first test was done on Windows while the latter was done on linux if that makes any difference.

Child Tickets

Change History (1)

comment:1 Changed 4 years ago by gk

Resolution: duplicate
Status: newclosed

Duplicate of #5926.

Note: See TracTickets for help on using tickets.