Opened 5 years ago

Closed 5 years ago

#15278 closed defect (duplicate)

microdesc_free()

Reported by: matteo.m Owned by:
Priority: Medium Milestone:
Component: - Select a component Version: Tor: 0.2.3.25
Severity: Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

[dom mar 15 21:25:48 2015] Errore Software Tor. - Tor ha riscontrato un malfunzionamento interno. Si prega di riportare il seguente messaggio di errore agli sviluppatori del progetto Tor all'indirizzo bugs.torproject.org: "microdesc_free(): Bug: microdesc_free() called, but md was still referenced 1 node(s); held_by_nodes == 1
"

Child Tickets

Change History (1)

comment:1 Changed 5 years ago by nickm

Resolution: duplicate
Status: newclosed

Thanks for reporting! This is a duplicate of #7164.

Note: See TracTickets for help on using tickets.