Opened 5 years ago

Closed 5 years ago

#15355 closed defect (worksforme)

httpse-ruleset-bug

Reported by: cypherpunks Owned by:
Priority: Medium Milestone:
Component: HTTPS Everywhere/EFF-HTTPS Everywhere Version:
Severity: Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Accessing any page on:

http://help.adobe.com/en_US/FlashPlatform/reference/actionscript/3/mx/collections/ArrayCollection.html

results in the page never rendering. Sometimes if left for a while and then pressing the stop button the page will render. If the Ruleset 'adobe.com' is disabled it works fine.

Child Tickets

Change History (2)

comment:1 Changed 5 years ago by gk

Component: - Select a componentEFF-HTTPS Everywhere

comment:2 Changed 5 years ago by jsha

Resolution: worksforme
Status: newclosed

Can't reproduce in latest master.

Note: See TracTickets for help on using tickets.