Opened 5 years ago

Closed 5 years ago

#15387 closed defect (duplicate)

Popup/Basic authentication problem

Reported by: popupbug Owned by: tbb-team
Priority: Medium Milestone:
Component: Applications/Tor Browser Version:
Severity: Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Since the last 1 or 2 update releases for TOR Browser, whenever I visit a site which requires popup/basic authentication if the user/pass is correct, it works fine. But if the user/pass is wrong, the page keeps loading indefinitely and you cannot visit the same webpage even after changing tor ip to provide the correct user/pass. Only after you close tor browser and completely start again can you visit the popup authentication page.

Please fix this!

Child Tickets

Change History (1)

comment:1 Changed 5 years ago by gk

Resolution: duplicate
Status: newclosed

Duplicate of #14716.

Note: See TracTickets for help on using tickets.