Opened 6 years ago

Closed 6 years ago

#15388 closed enhancement (not a bug)

How to only reload previous page without resending data?

Reported by: popupbug Owned by: tbb-team
Priority: Medium Milestone:
Component: Applications/Tor Browser Version:
Severity: Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

I have the exact problem as the following: superuser.com/questions/583996/prevent-document-expired-message-and-just-show-the-expired-page

Does anyone know how to fix this (using addons, changing about:config, preferences etc. to just load the previous cached page without having to resend data to load the page?

Child Tickets

Change History (1)

comment:1 Changed 6 years ago by gk

Resolution: not a bug
Status: newclosed

Asking this question in the bugtracker for our software is, alas, the wrong place. I guess some forum or IRC channel is more appropriate.

Note: See TracTickets for help on using tickets.