Opened 5 years ago

Closed 5 years ago

Last modified 5 years ago

#15396 closed defect (fixed)

Yandex or Yandex.ru ruleset breaks Yandex search paging

Reported by: cypherpunks Owned by:
Priority: Very High Milestone: HTTPS-E next Firefox dev release
Component: HTTPS Everywhere/EFF-HTTPS Everywhere Version:
Severity: Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

HTTPS-Everywhere 5.0development.3, Firefox Aurora
HTTPS-Everywhere 4.0.3, Firefox 36.0.1

  1. With the "Yandex" (for HTTPS-E 5.0dev3) or "Yandex.ru" (for HTTPS-E 4.0.3) ruleset enabled (at least that's what shows up green in the menu),
  2. search for something,
  3. click "Следующая" ("Next").

I am getting an error like "Не удалось получить результаты" or about a network error. Trying from the beginning does not work.

Child Tickets

Change History (3)

comment:1 Changed 5 years ago by cypherpunks

In 4.0.3 on Aurora, the Yandex ruleset is disabled by default. If I enable it, I get "Не удалось получить результаты" ("Failed to get results.") with the StR.

comment:2 Changed 5 years ago by jsha

Resolution: fixed
Status: newclosed

Can't reproduce anymore. Try the latest build?

comment:3 Changed 5 years ago by cypherpunks

It works now (in 5.0.3 on Beta).

Note: See TracTickets for help on using tickets.