Opened 4 years ago

Closed 4 years ago

#15498 closed defect (worksforme)

Please install libsaas on getulum

Reported by: ilv Owned by:
Priority: Medium Milestone:
Component: Internal Services/Tor Sysadmin Team Version:
Severity: Keywords: gettor
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Hello.

Could you please install the libsaas python package on getulum? It is used in an script that *automatically* uploads the Tor Browser files to Github (still not blocked in China!).

Thanks.

Child Tickets

Change History (4)

comment:1 Changed 4 years ago by weasel

Status: newneeds_information

There is no libsaas

weasel@getulum:~$ apt-cache search libsaas
weasel@getulum:~$ 

comment:2 Changed 4 years ago by ilv

Right, I installed it via pip. Is pip an option to install stuff on getulum?

comment:3 Changed 4 years ago by weasel

Not systemwide, no.

You can still install it in the home directory of the role account, though.

comment:4 Changed 4 years ago by ilv

Resolution: worksforme
Status: needs_informationclosed

Ok, that should do it, thanks.

Note: See TracTickets for help on using tickets.