Opened 4 years ago

Closed 4 years ago

#15527 closed defect (duplicate)

Branding issue: Error page mentions firefox

Reported by: Sebastian Owned by: tbb-team
Priority: Medium Milestone:
Component: Applications/Tor Browser Version:
Severity: Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Hi, I'm not sure what the policy is on this, but when going to a nonexistent webserver Tor Browser says in its error message "Firefox can't establish a connection to the server at [...]". Is this supposed to be this way?

Child Tickets

Change History (1)

comment:1 Changed 4 years ago by dcf

Resolution: duplicate
Status: newclosed

I think a duplicate of #10864.

Note: See TracTickets for help on using tickets.