Opened 5 years ago

Closed 2 years ago

#15608 closed defect (worksforme)

Sometimes, when I minimize TB 4.5a5, the window reappears

Reported by: arma Owned by: tbb-team
Priority: Medium Milestone:
Component: Applications/Tor Browser Version:
Severity: Normal Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Sometimes, when I'm using the Tor Browser 4.5a5, and I click the minimize button (xfce4, debian stable) the Tor Browser window disappears and then comes back as if I un-minimized it. When this happens, I can keep clicking minimize, and it will keep coming back.

I haven't sorted out a way to reliably reproduce the situation.

I assume it has to do with the window resizing logic.

Child Tickets

Change History (2)

comment:1 Changed 2 years ago by arma

Severity: Blocker

I haven't seen this behavior lately.

comment:2 Changed 2 years ago by gk

Resolution: worksforme
Severity: BlockerNormal
Status: newclosed

Good! Maybe that's due to the Mozilla patch we backported. Let's close this and please reopen if you see this issue again.

Note: See TracTickets for help on using tickets.