Opened 9 years ago

Closed 9 years ago

Last modified 6 years ago

#1563 closed defect (worksforme)

OS X 10.6.x users report vidalia bundle has incorrect pathing

Reported by: phobos Owned by:
Priority: Medium Milestone:
Component: Core Tor/Tor Version: Tor: 0.2.1.26
Severity: Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

From the 0.2.1.26 vidalia bundle, users report vidalia settings are just "tor" for tor binary, and polipo for proxy executable, and no proxy executable options.

Child Tickets

Change History (6)

comment:1 Changed 9 years ago by phobos

This same config seems to work fine on 10.3 and 10.5

comment:2 Changed 9 years ago by phobos

the vidalia.conf in the dmg itself is correct. paths are where they should be.

comment:3 Changed 9 years ago by Sebastian

I can't reproduce this; this seems to be another upgrade issue where we don't detect obviously broken config and ask the user whether they want to replace it.

This is a Vidalia issue, not a Tor issue.

comment:4 Changed 9 years ago by phobos

Resolution: worksforme
Status: newclosed

comment:5 Changed 7 years ago by nickm

Component: Tor ClientTor

comment:6 Changed 6 years ago by nickm

Milestone: Tor: 0.2.1.x-final

Milestone Tor: 0.2.1.x-final deleted

Note: See TracTickets for help on using tickets.