Opened 4 years ago

Closed 4 years ago

#15644 closed enhancement (not a bug)

Hidden Service statistics

Reported by: oneday Owned by:
Priority: Medium Milestone:
Component: - Select a component Version: Tor: unspecified
Severity: Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

There are any way to push hosts's hidden services statistics like actually collected only by some volunteer's relay?

Child Tickets

Change History (1)

comment:1 Changed 4 years ago by karsten

Resolution: not a bug
Status: newclosed

Look at the HiddenServiceStatistics torrc option. You'll need a recent-enough tor version for this. Sorry, but you'll have to figure this out yourself, this is not a support service. (Assuming that this is still relevant at all after 5 months.) Closing.

Note: See TracTickets for help on using tickets.