Opened 5 years ago

Closed 4 years ago

#15659 closed defect (duplicate)

tor fails to start with ControlSocket enabled (CapabilityBoundingSet)

Reported by: cypherpunks Owned by:
Priority: Medium Milestone:
Component: Core Tor/Tor Version:
Severity: Keywords:
Cc: tyseom Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Child Tickets

Change History (3)

comment:1 Changed 5 years ago by cypherpunks

Addressing this will likely also fix a related issue with SELinux preventing tor from starting when ControlSocket is enabled:
https://lists.fedoraproject.org/pipermail/selinux/2015-April/016644.html

comment:2 Changed 5 years ago by tyseom

Cc: tyseom added

comment:3 Changed 4 years ago by intrigeri

Resolution: duplicate
Status: newclosed

I'm calling this a duplicate of #15195 (that was filed later, but has been triaged).

Note: See TracTickets for help on using tickets.