Opened 5 years ago

Closed 5 years ago

#15669 closed defect (duplicate)

Processes being started but GUI won´t show.

Reported by: nonicktoday Owned by: tbb-team
Priority: Medium Milestone:
Component: Applications/Tor Browser Version:
Severity: Keywords: browser not starting
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

I start the tor browser by a shortcut pointing to '...\Browser\firefox.exe'.
After that firefox.exe & tor.exe processes are being started (shown in Windos Task Manager). Two possible cases:

A: After a couple a seconds the memory usage of firefox.exe rises from about 60 MB to ~ 90 MB.

B: firefox.exe stays at about ~60MB of usage.

In both of the cases the browers GUI will never show and Windows Task Manager lists no entry for "Tor Browser" under 'Applications' either.

Just 1 out of 15-20 attempt leads to a successful start.

Tested with Windows 7(64) and TBB 4.5a5 but had that problem with older versions as well.

Child Tickets

Change History (3)

comment:1 Changed 5 years ago by mcs

This may be a duplicate of #15182 and/or #10804. I would not recommend it as a permanent solution, but does this problem go away if you disable the HTTPS Everywhere extension?
See ticket:10804#comment:13

comment:2 in reply to:  1 ; Changed 5 years ago by nonicktoday

Replying to mcs:

This may be a duplicate of #15182 and/or #10804. I would not recommend it as a permanent solution, but does this problem go away if you disable the HTTPS Everywhere extension?
See ticket:10804#comment:13

After disabeling HTTPS Everywhere it seems to work again.
Thank you.

comment:3 in reply to:  2 Changed 5 years ago by mcs

Resolution: duplicate
Status: newclosed

Replying to nonicktoday:

After disabeling HTTPS Everywhere it seems to work again.

Thanks for testing. I am closing this ticket as a duplicate of #10804.

Note: See TracTickets for help on using tickets.