Opened 5 years ago

Closed 5 years ago

#15731 closed defect (duplicate)

TBB 4.08 crashes

Reported by: mwolfe Owned by: tbb-team
Priority: Medium Milestone:
Component: Applications/Tor Browser Version:
Severity: Keywords: tbb-crash
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

I stepped away from my computer for a few minutes, and when I got back, TBB had crashed.

OS Mac OS X 10.6.8

2.66 GHz Intel Core i7

I had been looking at gocomics.com before the crash.

Child Tickets

Attachments (1)

crash.rtf (36.3 KB) - added by mwolfe 5 years ago.

Download all attachments as: .zip

Change History (4)

Changed 5 years ago by mwolfe

Attachment: crash.rtf added

comment:1 Changed 5 years ago by cypherpunks

Duplicate of #10497?

comment:2 Changed 5 years ago by cypherpunks

Browser puts reason to call of mozalloc_abort to stderr. Any chance to get it from /var/log/system.log for Mac OS X if browser wasn't launched from terminal?

comment:3 Changed 5 years ago by gk

Keywords: tbb-crash added
Resolution: duplicate
Status: newclosed
Version: Tor: unspecified

Marking this as a duplicate of #10497.

Note: See TracTickets for help on using tickets.