Opened 9 years ago

Closed 9 years ago

#1577 closed defect (fixed)

Incompatible with new Firefox development builds

Reported by: pde Owned by: pde
Priority: Medium Milestone:
Component: HTTPS Everywhere/EFF-HTTPS Everywhere Version:
Severity: Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

From Brian Sanders:

Saw some comments about people not being able to use this add on with the
latest Firefox alpha code, guess there are a few people checking out webm
and the vp8 codec :-)

I 'tweaked' it and got it to work.......

Attached a sample modified .xpi file , all I have done is changed the
install.rdf xml as follows :-

<em:maxVersion>3.7a5</em:maxVersion>

Child Tickets

Change History (1)

comment:1 Changed 9 years ago by pde

Resolution: fixed
Status: newclosed
Note: See TracTickets for help on using tickets.