Opened 4 years ago

Closed 4 years ago

#15898 closed defect (duplicate)

Tor Browser 4.5 crashes with EMET 5.2 with "SimExecFlow" notification

Reported by: cypherpunks Owned by: tbb-team
Priority: Medium Milestone:
Component: Applications/Tor Browser Version:
Severity: Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

When I launch Tor Browser 4.5 for Windows with EMET 5.2 configured for all mitigations (except ASR), Tor Browser crashes.

I've tested so far on Windows 7 Pro and Windows 8.1 Pro (both 64-bit), and Tor Browser 4.5 crash on launch with EMET (version 5.2, the most recent version) notification "SimExecFlow" (ROP Simulate Execution Flow). I tested both the initial launch and the subsequent launch (in case it was specific to the initial Tor Browser setup), and both crash with the same SimExecFlow notification from EMET.

When I disable SimExecFlow in EMET, Tor Browser launches fine.

Child Tickets

Change History (2)

comment:1 Changed 4 years ago by cypherpunks

Probably duplicate of #13893

comment:2 Changed 4 years ago by gk

Resolution: duplicate
Status: newclosed

Duplicate of #13893.

Note: See TracTickets for help on using tickets.