Opened 5 years ago

Closed 5 years ago

Last modified 5 years ago

#15980 closed defect (duplicate)

about:addons "XML Parsing Error: undefined entity"

Reported by: tot-to Owned by:
Priority: Medium Milestone:
Component: Applications/Tor Browser Version:
Severity: Keywords: tbb-torbutton
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

When I go to menu -> Tools -> Add-ons, I can see tho following page instead of addons managing interface:

XML Parsing Error: undefined entity
Location: about:addons
Line Number 359, Column 15: <button class="button-plugin-disable"

If I move avay the directory ~/.mozilla/torbrowser then in the new profile I can open about:addons with no problems. But I need to fix my current profile.

Child Tickets

Change History (2)

comment:1 Changed 5 years ago by gk

Resolution: duplicate
Status: newclosed

Duplicate of #15984.

comment:2 Changed 5 years ago by gk

Component: - Select a componentTor Browser
Keywords: tbb-torbutton added
Note: See TracTickets for help on using tickets.