Opened 5 years ago

Closed 5 years ago

#15983 closed defect (duplicate)

TorButton v1.9.2.2 circuit info not displayed on SSL error page

Reported by: cypherpunks Owned by:
Priority: Medium Milestone:
Component: Applications/Tor Browser Version:
Severity: Keywords: tbb-torbutton, tbb-circuit-display, tbb-usability
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

For a while now, every so often TorBrowser throws up a SSL certificate warning for a specific site that I know has a valid SSL certificate.

I suspect it's an exit node screwing around with traffic, so I try to see the exit node to report the issue, but TorButton doesn't list circuit info on SSL certificate error page.

Is this expected behavior, the lack of circuit info on SSL error page?

This is for TorButton v1.9.2.2 on TorBrowser v4.5.

Child Tickets

Attachments (1)

SSL Untrusted - No circut info.png (46.1 KB) - added by cypherpunks 5 years ago.

Download all attachments as: .zip

Change History (2)

Changed 5 years ago by cypherpunks

comment:1 Changed 5 years ago by gk

Component: TorbuttonTor Browser
Keywords: tbb-torbutton tbb-circuit-display tbb-usability added
Resolution: duplicate
Status: newclosed

Duplicate of #15897.

Note: See TracTickets for help on using tickets.