Opened 4 years ago

Closed 4 years ago

#16018 closed defect (fixed)

onionoo down (500 Server Error)

Reported by: cypherpunks Owned by:
Priority: Medium Milestone:
Component: Metrics/Onionoo Version:
Severity: Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Hi Karsten,

onionoo is currently down (since a few hours):

{{{<html>
<head>
<meta http-equiv="Content-Type" content="text/html; charset=ISO-8859-1"/>
<title>Error 500 Server Error</title>
</head>
<body><h2>HTTP ERROR 500</h2>
<p>Problem accessing /details. Reason:
<pre> Server Error</pre></p><hr /><i><small>Powered by Jetty://</small></i><br/

}}}

Child Tickets

Change History (1)

comment:1 Changed 4 years ago by karsten

Resolution: fixed
Status: newclosed

Thanks for the report. It's back online now. The downtime was caused by a file system problem. Resolving.

Note: See TracTickets for help on using tickets.