Opened 4 years ago

Closed 4 years ago

#16058 closed defect (duplicate)

Tor Browser 4.5.1/Tails 1.4 does not work with Google Drive, previous workaround missing

Reported by: angelotheram Owned by: tbb-team
Priority: Medium Milestone:
Component: Applications/Tor Browser Version: Tor: 0.2.6.7
Severity: Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Using Tor Browser 4.5.1 I am unable to scroll down to see all my files with Google Drive.
This happened with previous versions of Tor Browser, see ticket #14089. There was a workaround in previous verions, set extensions.torbutton.safecache to 2, but in this version of Tor Browser the setting extensions.torbutton.safecache is missing.

Child Tickets

Change History (1)

comment:1 Changed 4 years ago by mcs

Resolution: duplicate
Status: newclosed

Closed as a duplicate of #14089. Please comment there if you have new information.

Note: See TracTickets for help on using tickets.