Opened 5 years ago

Closed 5 years ago

#16061 closed defect (duplicate)

Multiple tor circuits and exit nodes used to load single Website

Reported by: cypherpunks Owned by: tbb-team
Priority: Medium Milestone:
Component: Applications/Tor Browser Version:
Severity: Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

The new release of Tor Bowser Bundle (4.5.1) seems to be creating multiple circuits 4+ and when loading a website uses multiple exitnodes for the same webpage. Previous behaviour it would use a single circuit/exitnode for a webpage. (Using Vidalia to view circuits)

Experimenting by editing the torrc to restrict to just one exit node exhibited the same behaviour where multiple circuits are created and multiple paths with same entry node (as expected) and exit node (as forced) but different middle relay to load a website/webpage.

Child Tickets

Change History (1)

comment:1 Changed 5 years ago by isis

Resolution: duplicate
Status: newclosed

Duplicate of #15482. Closing, but feel free to reopen with more information if you feel this problem is different.

Note: See TracTickets for help on using tickets.