Opened 5 years ago

Closed 5 years ago

#16078 closed defect (duplicate)

Disabling tor button breaks about:addons

Reported by: cypherpunks Owned by: tbb-team
Priority: Medium Milestone:
Component: Applications/Tor Browser Version:
Severity: Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

If you disable the tor button addon in about:addons, the page about:addons becomes inaccessible and throws an error.

XML Parsing Error: undefined entity
Location: about:addons
Line Number 359, Column 15: <button class="button-plugin-disable"


Child Tickets

Change History (1)

comment:1 Changed 5 years ago by gk

Resolution: duplicate
Status: newclosed

Duplicate of #15984.

Note: See TracTickets for help on using tickets.