Opened 9 years ago

Closed 9 years ago

Last modified 8 years ago

#1609 closed task (duplicate)

Add code that will give out bridges in a localized way

Reported by: phobos Owned by:
Priority: Medium Milestone:
Component: Circumvention/BridgeDB Version:
Severity: Keywords:
Cc: Actual Points:
Parent ID: #4380 Points:
Reviewer: Sponsor:

Description

Add code that will give out bridges in a localized way (gettext). For that, put all messages in need for translation in one file

Child Tickets

Change History (3)

comment:1 Changed 9 years ago by phobos

Component: Tor - DistributionTor - BridgeDB

comment:2 Changed 9 years ago by kaner

Resolution: duplicate
Status: newclosed

This is a duplicate of #1613. Closing it here.

comment:3 Changed 8 years ago by karsten

Milestone: BridgeDB Upgrades Phase 1
Parent ID: #4380

Assigning as a child ticket to the project ticket that replaces the "BridgeDB Upgrades Phase 1" milestone.

Note: See TracTickets for help on using tickets.