Opened 4 years ago

Closed 4 years ago

#16184 closed defect (duplicate)

Corrupt 3-day and month graphs for certain relays

Reported by: jniles Owned by: isis
Priority: Medium Milestone:
Component: Metrics/Globe Version: Tor: 0.2.5.12
Severity: Keywords: Graphing, user interface
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

I am running a tor relay which underwent a crash due to ambitious logging filling up the VM and required a full rebuild. Ever since, the 3-day and month graphs on globe read "no data available :(" though the others contain the appropriate data.

Any idea what is causing this?

Here are the most recent logs - I only log notice level events

May 25 01:46:06.000 [notice] Tor 0.2.5.12 (git-3731dd5c3071dcba) opening new log file.
May 25 06:18:18.000 [notice] Heartbeat: Tor's uptime is 7 days 12:00 hours, with 2039 circuits open. I've sent 704.62 GB and received 701.86 GB.
May 25 06:18:18.000 [notice] Average packaged cell fullness: 22.942%
May 25 06:18:18.000 [notice] TLS write overhead: 3%
May 25 06:18:18.000 [notice] Circuit handshake stats since last time: 40975/40975 TAP, 49643/49643 NTor.
May 25 07:05:09.000 [warn] Tried to establish rendezvous on non-OR circuit with purpose Acting as rendevous (pending)
May 25 08:03:41.000 [warn] Tried to establish rendezvous on non-OR circuit with purpose Acting as rendevous (pending)

Child Tickets

Change History (1)

comment:1 Changed 4 years ago by isis

Resolution: duplicate
Status: newclosed

Duplicate of #15453.

Note: See TracTickets for help on using tickets.