Opened 4 years ago

Closed 4 years ago

#16373 closed defect (duplicate)

Bug: Microdescriptor seemed very old

Reported by: cypherpunks Owned by:
Priority: Medium Milestone: Tor: 0.2.7.x-final
Component: Core Tor/Tor Version: Tor: 0.2.6.8
Severity: Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

TOR said to report this error, so here it is...


The Tor Software is Running - You are currently running version "0.2.6.8 (git-5c8440b13bde6c88)" of the Tor software.

Connected to the Tor Network - We were able to successfully establish a connection to the Tor network. You can now configure your applications to use the Internet anonymously.

Tor Software Error - The Tor software encountered an internal bug. Please report the following error message to the Tor developers at bugs.torproject.org: "microdesc_cache_clean(): Bug: Microdescriptor seemed very old (last listed 168 hours ago vs 168 hour cutoff), but is still marked as being held by 1 node(s). I found 1 node(s) holding it. Current networkstatus is 0 hours old. Hashtable badness is 0.
"

Tor Software Error - The Tor software encountered an internal bug. Please report the following error message to the Tor developers at bugs.torproject.org: "microdesc_cache_clean(): Bug: [0]: ID=325437A21114156FD2B02B3EBD6C2FFF1A96E74F. md=0x4e61c039c0, rs=0x4e621b1a00, ri=(nil). Microdesc digest in RS matches. RS okay in networkstatus.
"

Child Tickets

Change History (2)

comment:1 Changed 4 years ago by nickm

Milestone: Tor: 0.2.7.x-final

comment:2 Changed 4 years ago by nickm

Resolution: duplicate
Status: newclosed

Closing as duplicate of #7164. But thanks for the report!

Note: See TracTickets for help on using tickets.