Opened 4 years ago

Closed 4 years ago

#16374 closed defect (invalid)

TorBrowser 4.5.1 does not send viruses on https://vms.drweb.com/online/?lng=en > Scan files

Reported by: Ilya_SpongeBob Owned by: tbb-team
Priority: Medium Milestone:
Component: Applications/Tor Browser Version:
Severity: Normal Keywords: tbb-usability-website
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Just after pushing Send button an error page appeares:

The connection was reset

The connection to the server was reset while the page was loading.

The site could be temporarily unavailable or too busy. Try again in a few moments.
If you are unable to load any pages, check your computer's network connection.
If your computer or network is protected by a firewall or proxy, make sure that Tor Browser is permitted to access the Web.

On Firefox portable all is okey. http://sourceforge.net/projects/portableapps/files/Mozilla%20Firefox%2C%20Portable%20Ed./

Child Tickets

Change History (7)

comment:1 Changed 4 years ago by gk

Component: - Select a componentTor Browser
Status: newneeds_information

What is the issue here?

comment:2 Changed 4 years ago by Ilya_SpongeBob

What is the issue here?

You have broken some thing in firefox as original firefox works fine.
I have not inspected your TorBrowser code in debugger, so I cannot say what actually is broken.

Last edited 4 years ago by Ilya_SpongeBob (previous) (diff)

comment:3 in reply to:  2 ; Changed 4 years ago by gk

Replying to Ilya_SpongeBob:

What is the issue here?

You have broken some thing in firefox as original firefox works fine.
I have not inspected your TorBrowser code in debugger, so I cannot say what actually is broken.

Well, I actually tried to find out what the expected behavior is and how I can reproduce your problem. Could you give me some steps?

comment:4 in reply to:  3 Changed 4 years ago by Ilya_SpongeBob

Replying to gk:

Replying to Ilya_SpongeBob:

What is the issue here?

You have broken some thing in firefox as original firefox works fine.
I have not inspected your TorBrowser code in debugger, so I cannot say what actually is broken.

Well, I actually tried to find out what the expected behavior is and how I can reproduce your problem. Could you give me some steps?

You need open page https://vms.drweb.com/online/?lng=en . Hit "Temporary allow all this page ". Chose Scan files at right side of the site :
http://ia801505.us.archive.org/14/items/TorbrowserBugtracker/150616000000.PNG
Select some zip-archive or something else and press Send:
http://ia801505.us.archive.org/14/items/TorbrowserBugtracker/150616000002.PNG
You must see error:
http://ia801505.us.archive.org/14/items/TorbrowserBugtracker/150616000004.PNG

comment:5 Changed 4 years ago by gk

Keywords: tbb-usability-website added
Status: needs_informationnew

Looking at the log it seems to me uploading files to this site via Tor gets blocked/rate limited causing the the load failure. At any rate this is not a circuit isolation issue I think.

comment:6 Changed 4 years ago by gk

Owner: set to tbb-team
Status: newassigned

comment:7 Changed 4 years ago by bugzilla

Resolution: invalid
Severity: Normal
Status: assignedclosed

Works fine (TBB 5.5).

uploading files to this site via Tor gets blocked

by this site in the past.

Note: See TracTickets for help on using tickets.