Opened 4 years ago

Closed 4 years ago

Last modified 4 years ago

#16378 closed defect (not a bug)

In TorBrowser 4.5.1 youtub_ live streaming does not work

Reported by: Ilya_SpongeBob Owned by:
Priority: Medium Milestone:
Component: Applications/Tor Browser Version:
Severity: Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

E.g. https://www.youtub_.com/watch?v=7cKOWdEdVTc
Flash video-player rectangle says:
Your browser does not currently recognize any of the video formats available. Click here to visit our frequently asked questions about HTML5 video.

Additional question: Where I must put NPSWF32.dll. If Firefox portable ( http://sourceforge.net/projects/portableapps/files/Mozilla%20Firefox%2C%20Portable%20Ed./ ) I can put it in "D:\FirefoxPortable\Data\plugins\".

Child Tickets

Change History (5)

comment:1 Changed 4 years ago by gk

Component: - Select a componentTor Browser
Resolution: not a bug
Status: newclosed

You probably want to contact our support team: https://www.torproject.org/about/contact.html.en#support. This is our bug tracker.

comment:2 Changed 4 years ago by Ilya_SpongeBob

You probably want to contact our support team: ​https://www.torproject.org/about/contact.html.en#support. This is our bug tracker.

I cannot open it in Opera 9.27. Can you give me direct not HTTPS link?
But I still think this is bug as TorBrowser opens non-live videos, and original Firefox opens both.

Last edited 4 years ago by Ilya_SpongeBob (previous) (diff)

comment:3 Changed 4 years ago by Ilya_SpongeBob

Resolution: not a bug
Status: closedreopened

comment:4 Changed 4 years ago by yawning

Resolution: not a bug
Status: reopenedclosed

Youtube streaming apparently requires HTML5 Media Source Extensions, among other things.

See:

This requires something FF38 or beyond at a minimum, according to Mozilla's tracking bug. Since 4.5.x is based on ESR31 this is Not Working As Intended, blame Mozilla.

comment:5 in reply to:  4 Changed 4 years ago by Ilya_SpongeBob

Replying to yawning:

Youtube streaming apparently requires HTML5 Media Source Extensions, among other things.

See:

This requires something FF38 or beyond at a minimum, according to Mozilla's tracking bug. Since 4.5.x is based on ESR31 this is Not Working As Intended, blame Mozilla.

My very old Opera 9.27 without HTML5 support at all shows youtube live. Why?

Note: See TracTickets for help on using tickets.