Opened 4 years ago

Closed 4 years ago

#16379 closed defect (duplicate)

Your bugtracker does not work on Opera 9.27

Reported by: Ilya_SpongeBob Owned by: qbi
Priority: Medium Milestone:
Component: Internal Services/Service - trac Version:
Severity: Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description (last modified by qbi)

Your bug-tracker ( https://trac.torproject.org/projects/tor/newticket ) shows me captcha infinitely even if I enter it correctly.

Child Tickets

Change History (4)

comment:1 Changed 4 years ago by gk

Component: - Select a componentTrac
Owner: set to erinn

comment:2 Changed 4 years ago by qbi

Component: TracService - trac

Move all tickets from trac to "Service - trac" component.

comment:3 Changed 4 years ago by qbi

Description: modified (diff)
Owner: changed from erinn to qbi
Status: newassigned

You Opera version 9.27 is from 2008. Have you tried a current version of Opera?

I tried to create an account with opera 10, which was the oldest Opera version I could get. I could register as new user and solved the CAPTCHA. After that I tried to log in and to solve the CAPTCHA. What happened here was that I was shown the CAPTCHA gain and again until I realized that I'm already logged in. This behaviour seems not Opera-specific, I could also reproduce it with Firefox/Iceweasel.

comment:4 Changed 4 years ago by qbi

Resolution: duplicate
Status: assignedclosed

Duplicate of #13894

Note: See TracTickets for help on using tickets.