Opened 9 years ago

Closed 8 years ago

Last modified 7 years ago

#1648 closed defect (duplicate)

[Info] routerlist_remove_old_routers(): We have 1683 live routers and 0 old router descriptors.

Reported by: felixious Owned by: felixious
Priority: Medium Milestone: Tor: unspecified
Component: Core Tor/Tor Version:
Severity: Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Jul 02 04:16:38.218 [Info] routerlist_remove_old_routers(): We have 1683 live routers and 0 old router descriptors.
Jul 02 04:17:39.234 [Info] routerlist_remove_old_routers(): We have 1683 live routers and 0 old router descriptors.
Jul 02 04:18:40.234 [Info] routerlist_remove_old_routers(): We have 1683 live routers and 0 old router descriptors.
Jul 02 04:18:40.250 [Info] update_consensus_networkstatus_downloads(): Launching networkstatus consensus download.
Jul 02 04:18:40.250 [Info] connection_ap_make_link(): Making internal direct tunnel to [scrubbed]:443 ...
Jul 02 04:18:40.250 [Info] onion_pick_cpath_exit(): Using requested exit node 'trusted'
Jul 02 04:18:40.250 [Info] circuit_handle_first_hop(): Next router is [scrubbed]: Not connected. Connecting.
Jul 02 04:18:40.250 [Info] connection_ap_make_link(): ... application connection created and linked.
Jul 02 04:18:40.250 [Info] directory_send_command(): Downloading consensus from 91.208.34.12:443 using /tor/status-vote/current/consensus/14C131+27B6B5+585769+805509+D586D1+E8A9C4+ED03BB.z
Jul 02 04:18:40.250 [Info] connection_edge_process_inbuf(): data from edge while in 'waiting for circuit' state. Leaving it on buffer.
Jul 02 04:18:40.250 [Info] connection_edge_process_inbuf(): data from edge while in 'waiting for circuit' state. Leaving it on buffer.
Jul 02 04:19:10.234 [Info] circuit_expire_building(): Abandoning circ 0 (state 2:connecting to server, purpose 5)
Jul 02 04:19:10.234 [Info] exit circ (length 1, exit trusted): trusted(closed)
Jul 02 04:19:10.250 [Info] connection_ap_fail_onehop(): Closing one-hop stream to '$8522EB98C91496E80EC238E732594D1509158E77/91.208.34.12' because the OR conn just failed.
Jul 02 04:19:10.250 [Info] _connection_free(): Freeing linked Socks connection [waiting for circuit] with 176 bytes on inbuf, 0 on outbuf.
Jul 02 04:19:10.250 [Info] connection_dir_client_reached_eof(): 'fetch' response not all here, but we're at eof. Closing.
Jul 02 04:19:10.265 [Info] _connection_free(): Freeing linked Directory connection [client reading] with 0 bytes on inbuf, 0 on outbuf.
Jul 02 04:19:41.234 [Info] routerlist_remove_old_routers(): We have 1683 live routers and 0 old router descriptors.
Jul 02 04:20:42.234 [Info] routerlist_remove_old_routers(): We have 1683 live routers and 0 old router descriptors.
Jul 02 04:21:43.234 [Info] routerlist_remove_old_routers(): We have 1683 live routers and 0 old router descriptors.
Jul 02 04:22:44.234 [Info] routerlist_remove_old_routers(): We have 1683 live routers and 0 old router descriptors.
Jul 02 04:23:40.234 [Info] run_connection_housekeeping(): Expiring non-open OR connection to fd 1852 (91.208.34.12:443).
Jul 02 04:23:45.250 [Info] routerlist_remove_old_routers(): We have 1683 live routers and 0 old router descriptors.
Jul 02 04:24:46.250 [Info] routerlist_remove_old_routers(): We have 1683 live routers and 0 old router descriptors.
Jul 02 04:25:47.250 [Info] routerlist_remove_old_routers(): We have 1683 live routers and 0 old router descriptors.
Jul 02 04:26:48.250 [Info] routerlist_remove_old_routers(): We have 1683 live routers and 0 old router descriptors.
Jul 02 04:27:49.265 [Info] routerlist_remove_old_routers(): We have 1683 live routers and 0 old router descriptors.
Jul 02 04:28:50.281 [Info] routerlist_remove_old_routers(): We have 1683 live routers and 0 old router descriptors.
Jul 02 04:29:51.281 [Info] routerlist_remove_old_routers(): We have 1683 live routers and 0 old router descriptors.
Jul 02 04:29:51.296 [Info] update_consensus_networkstatus_downloads(): Launching networkstatus consensus download.
Jul 02 04:29:51.296 [Info] connection_ap_make_link(): Making internal direct tunnel to [scrubbed]:443 ...
Jul 02 04:29:51.296 [Info] onion_pick_cpath_exit(): Using requested exit node 'DHBWtories'
Jul 02 04:29:51.296 [Info] circuit_handle_first_hop(): Next router is [scrubbed]: Not connected. Connecting.
Jul 02 04:29:51.296 [Info] connection_ap_make_link(): ... application connection created and linked.
Jul 02 04:29:51.296 [Info] directory_send_command(): Downloading consensus from 193.196.183.215:443 using /tor/status-vote/current/consensus/14C131+27B6B5+585769+805509+D586D1+E8A9C4+ED03BB.z
Jul 02 04:29:51.296 [Info] connection_edge_process_inbuf(): data from edge while in 'waiting for circuit' state. Leaving it on buffer.
Jul 02 04:29:51.296 [Info] connection_edge_process_inbuf(): data from edge while in 'waiting for circuit' state. Leaving it on buffer.
Jul 02 04:30:21.296 [Info] circuit_expire_building(): Abandoning circ 0 (state 2:connecting to server, purpose 5)
Jul 02 04:30:21.296 [Info] exit circ (length 1, exit DHBWtories): DHBWtories(closed)
Jul 02 04:30:21.312 [Info] connection_ap_fail_onehop(): Closing one-hop stream to '$709622DB146E68A070A12786F8ACF101AE202D11/193.196.183.215' because the OR conn just failed.
Jul 02 04:30:21.312 [Info] _connection_free(): Freeing linked Socks connection [waiting for circuit] with 179 bytes on inbuf, 0 on outbuf.
Jul 02 04:30:21.312 [Info] connection_dir_client_reached_eof(): 'fetch' response not all here, but we're at eof. Closing.
Jul 02 04:30:21.312 [Info] _connection_free(): Freeing linked Directory connection [client reading] with 0 bytes on inbuf, 0 on outbuf.
Jul 02 04:30:52.296 [Info] routerlist_remove_old_routers(): We have 1683 live routers and 0 old router descriptors.
Jul 02 04:31:53.296 [Info] routerlist_remove_old_routers(): We have 1683 live routers and 0 old router descriptors.
Jul 02 04:32:54.312 [Info] routerlist_remove_old_routers(): We have 1683 live routers and 0 old router descriptors.
Jul 02 04:33:55.312 [Info] routerlist_remove_old_routers(): We have 1683 live routers and 0 old router descriptors.
Jul 02 04:34:56.312 [Info] routerlist_remove_old_routers(): We have 1683 live routers and 0 old router descriptors.
Jul 02 04:35:57.328 [Info] routerlist_remove_old_routers(): We have 1683 live routers and 0 old router descriptors.
Jul 02 04:36:58.328 [Info] routerlist_remove_old_routers(): We have 1683 live routers and 0 old router descriptors.

Child Tickets

Change History (11)

comment:1 Changed 9 years ago by felixious

Owner: set to felixious
Status: newaccepted

comment:2 Changed 9 years ago by felixious

help!

comment:3 Changed 9 years ago by felixious

Status: acceptedassigned

comment:4 Changed 9 years ago by nickm

Hi! You posted a long set of log messages, but you never actually said what the problem is.

Also, some of the settings you chose are incompossible. You give the version as "Torbutton 1.3", and the milestone as "Tor Browser Bundle for Windows" and the component as "Android (Orbot) - Backend / Core". Is this a bug in the TBB, Torbutton, or Orbot?

comment:5 Changed 9 years ago by nickm

Resolution: duplicate
Status: assignedclosed

Oh, never mind. This is a duplicate of bug 1647, to all appearances.

comment:6 in reply to:  5 Changed 9 years ago by felixious

Resolution: duplicate
Status: closedreopened

Replying to nickm:


ok am sorry,the problem is that my tor has stopped establishing tor circuit for the past one week.it just stops at establishing an encrypted directory connection without finding any relay network and the message log is what i posted above.thank you

comment:7 Changed 9 years ago by n8fr8

Component: Android (Orbot)-Backend / CoreTor - Tor bundles/installation

comment:8 Changed 9 years ago by nickm

Component: Tor bundles/installationTor Client
Milestone: Tor Browser Bundle for WindowsTor: unspecified
Version: Torbutton: 1.3

comment:9 Changed 9 years ago by arma

Looks like your network is filtering connections to the public Tor relays. What sort of firewall are you behind?

You might also consider using Tor bridges to try to connect:
https://www.torproject.org/docs/bridges

comment:10 Changed 8 years ago by rransom

Resolution: duplicate
Status: reopenedclosed

Duplicate of #1647 and #1645.

comment:11 Changed 7 years ago by nickm

Component: Tor ClientTor
Note: See TracTickets for help on using tickets.