Opened 4 years ago

Closed 4 years ago

#16484 closed defect (duplicate)

SessionWorker exception on New Identity with ESR38 based Tor Browser

Reported by: gk Owned by: tbb-team
Priority: Medium Milestone:
Component: Applications/Tor Browser Version:
Severity: Normal Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor: None

Description

On New Identity I get the following exception in the debug log:

*************************
A coding exception was thrown and uncaught in a Task.

Full message: TypeError: this.Paths is null
Full stack: Agent.wipe@resource:///modules/sessionstore/SessionWorker.js:236:7
worker.dispatch@resource:///modules/sessionstore/SessionWorker.js:21:24
anonymous/AbstractWorker.prototype.handleMessage@resource://gre/modules/workers/PromiseWorker.js:122:16
@resource:///modules/sessionstore/SessionWorker.js:30:41

*************************

Child Tickets

Change History (1)

comment:1 Changed 4 years ago by bugzilla

Keywords: tbb-newnym removed
Resolution: duplicate
Severity: Normal
Sponsor: None
Status: newclosed

Closed as a duplicate of #16862.

Note: See TracTickets for help on using tickets.