Opened 10 years ago

Closed 10 years ago

#1650 closed defect (duplicate)

Problem with TOR Bundle and Windows7

Reported by: jimtagart Owned by: erinn
Priority: High Milestone:
Component: Applications/Tor bundles/installation Version: Tor: 0.2.1.26
Severity: Keywords: FIrefox Bundle
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

I installed the TOR Bundle for Windows on my daughters new Windows7 machine and had the following problem. When TOR starts it works fine and finishes its process and then moves to Firefox and then stops. The Firefox process gives an error that reads to the effect that there are tow instances of Firefox running and one must be closed. No combination of button clicks will sucessfully get firefox to load. Is there any fix for the firefox problem with windows7. The same TOR bundle works fine on my Windows XP machine.

Child Tickets

Change History (3)

comment:1 Changed 10 years ago by phobos

How did you start Vidalia and Firefox?

comment:2 Changed 10 years ago by nickm

(duplicate of #1646 ?)

comment:3 in reply to:  2 Changed 10 years ago by rransom

Resolution: duplicate
Status: newclosed

Replying to nickm:

(duplicate of #1646 ?)

Yes.

Note: See TracTickets for help on using tickets.