Opened 9 years ago

Closed 9 years ago

#1651 closed defect (duplicate)

tbb-linux can't go on a fat32 fs because of symlinks

Reported by: arma Owned by: erinn
Priority: Medium Milestone:
Component: Applications/Tor bundles/installation Version:
Severity: Keywords: easy
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

If you try to untar the tbb-linux onto a fat32 usb stick, it
fails to make the symlinks because fat32 doesn't do symlinks.

Child Tickets

Change History (3)

comment:1 Changed 9 years ago by erinn

Status: newaccepted

comment:2 Changed 9 years ago by erinn

Keywords: easy added

comment:3 Changed 9 years ago by rransom

Resolution: duplicate
Status: acceptedclosed

Closing this ticket as a duplicate of the newer #2312 because that one has a better description.

Note: See TracTickets for help on using tickets.