Opened 9 years ago

Closed 9 years ago

#1652 closed defect (not a bug)

my tor is not working

Reported by: alix_mike78 Owned by: erinn
Priority: Medium Milestone: Tor: unspecified
Component: Applications/Tor bundles/installation Version: Tor: 0.2.1.24
Severity: Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

[19:51:14] The Tor Software is Running - You are currently running version "0.2.1.24" of the Tor software.
[21:07:03] The Tor Software is not Running - Click "Start Tor" in the Vidalia Control Panel to restart the Tor software. If Tor exited unexpectedly, select the "Advanced" tab above for details about any errors encountered.
[21:07:35] The Tor Software is Running - You are currently running version "0.2.1.24" of the Tor software.
[22:43:27] Potentially Dangerous Connection! - One of your applications established a connection through Tor to "68.180.217.20:5050" using a protocol that may leak information about your destination. Please ensure you configure your applications to use only SOCKS4a or SOCKS5 with remote hostname resolution.
[22:43:37] Potentially Dangerous Connection! - One of your applications established a connection through Tor to "68.180.217.20:80" using a protocol that may leak information about your destination. Please ensure you configure your applications to use only SOCKS4a or SOCKS5 with remote hostname resolution.
[22:43:47] Potentially Dangerous Connection! - One of your applications established a connection through Tor to "68.180.217.20:23" using a protocol that may leak information about your destination. Please ensure you configure your applications to use only SOCKS4a or SOCKS5 with remote hostname resolution.
[22:43:49] Potentially Dangerous Connection! - One of your applications established a connection through Tor to "76.13.15.50:5050" using a protocol that may leak information about your destination. Please ensure you configure your applications to use only SOCKS4a or SOCKS5 with remote hostname resolution.
[22:44:03] Potentially Dangerous Connection! - One of your applications established a connection through Tor to "76.13.15.32:5050" using a protocol that may leak information about your destination. Please ensure you configure your applications to use only SOCKS4a or SOCKS5 with remote hostname resolution.
[22:44:13] Potentially Dangerous Connection! - One of your applications established a connection through Tor to "76.13.15.32:80" using a protocol that may leak information about your destination. Please ensure you configure your applications to use only SOCKS4a or SOCKS5 with remote hostname resolution.
[22:44:19] Potentially Dangerous Connection! - One of your applications established a connection through Tor to "76.13.15.49:5050" using a protocol that may leak information about your destination. Please ensure you configure your applications to use only SOCKS4a or SOCKS5 with remote hostname resolution.
[22:44:23] Potentially Dangerous Connection! - One of your applications established a connection through Tor to "76.13.15.32:23" using a protocol that may leak information about your destination. Please ensure you configure your applications to use only SOCKS4a or SOCKS5 with remote hostname resolution.
[22:44:29] Potentially Dangerous Connection! - One of your applications established a connection through Tor to "76.13.15.49:80" using a protocol that may leak information about your destination. Please ensure you configure your applications to use only SOCKS4a or SOCKS5 with remote hostname resolution.
[22:44:39] Potentially Dangerous Connection! - One of your applications established a connection through Tor to "76.13.15.49:23" using a protocol that may leak information about your destination. Please ensure you configure your applications to use only SOCKS4a or SOCKS5 with remote hostname resolution.
[22:44:51] Potentially Dangerous Connection! - One of your applications established a connection through Tor to "76.13.15.54:5050" using a protocol that may leak information about your destination. Please ensure you configure your applications to use only SOCKS4a or SOCKS5 with remote hostname resolution.
[22:45:01] Potentially Dangerous Connection! - One of your applications established a connection through Tor to "76.13.15.54:80" using a protocol that may leak information about your destination. Please ensure you configure your applications to use only SOCKS4a or SOCKS5 with remote hostname resolution.
[22:45:08] Potentially Dangerous Connection! - One of your applications established a connection through Tor to "76.13.15.35:5050" using a protocol that may leak information about your destination. Please ensure you configure your applications to use only SOCKS4a or SOCKS5 with remote hostname resolution.
[22:45:12] Potentially Dangerous Connection! - One of your applications established a connection through Tor to "76.13.15.54:23" using a protocol that may leak information about your destination. Please ensure you configure your applications to use only SOCKS4a or SOCKS5 with remote hostname resolution.
[22:45:18] Potentially Dangerous Connection! - One of your applications established a connection through Tor to "76.13.15.35:80" using a protocol that may leak information about your destination. Please ensure you configure your applications to use only SOCKS4a or SOCKS5 with remote hostname resolution.
[22:45:28] Potentially Dangerous Connection! - One of your applications established a connection through Tor to "76.13.15.35:23" using a protocol that may leak information about your destination. Please ensure you configure your applications to use only SOCKS4a or SOCKS5 with remote hostname resolution.

Child Tickets

Attachments (1)

Start Tor Browser.exe (30.0 KB) - added by alix_mike78 9 years ago.
my tor

Download all attachments as: .zip

Change History (6)

Changed 9 years ago by alix_mike78

Attachment: Start Tor Browser.exe added

my tor

comment:1 Changed 9 years ago by phobos

Component: Android (Orbot)-Backend / CoreTor - Tor bundles/installation
Milestone: Tor: unspecified
Owner: set to erinn
Version: Tor: 0.2.1.24

1) you should run the current version of tor which is 0.2.1.26, you are two versions old.

2) that .exe you attached isn't your tor, it's just the start program.

3) you sure run a lot of unsafe protocols through tor.

comment:2 Changed 9 years ago by erinn

Status: newaccepted

alix_mike78, do you still have this problem with the current version of the Tor Browser Bundle?

https://www.torproject.org/download/download.html.en

comment:3 Changed 9 years ago by erinn

Resolution: user disappeared
Status: acceptedclosed

Haven't heard back from this user, and nobody else seems to have this problem. Closing. (Please re-open if this is still a problem in any of the current versions of Tor or Tor Browser Bundle.)

comment:4 Changed 9 years ago by K.West

Resolution: user disappeared
Status: closedreopened

I'd like to reopen since I got this problem running current version of Tor browser bundle (Firefox) and JDownloader and I really can't distinguish Tor or JD causing the problems.

I set up JD using the Polipo proxy (Port 8118) and using SOCKS (Port 9050, cannot recognize v4a or v5). Vidalia throws the warnings mentioned above. But deactivating SOCKS in JD makes Vidalia (Tor) work without any complaints.

Is there any easy way to provide you with any further information? I tried to adjust torrc by using "TestgSocks 1" as it is mentioned on [1], but Tor didn't recognize this part.

Thanks for any answers!

[1] https://trac.torproject.org/projects/tor/wiki/TheOnionRouter/TorFAQ#IkeepseeingthesewarningsaboutSOCKSandDNSandinformationleaks.ShouldIworry

comment:5 Changed 9 years ago by phobos

Resolution: not a bug
Status: reopenedclosed

Don't use JDownloader with Tor, it apparently is doing local dns queries telling your DNS provider what you are up to.

Note: See TracTickets for help on using tickets.