Opened 4 years ago

Closed 4 years ago

#16668 closed defect (not a bug)

Atlas is down

Reported by: atagar Owned by: phw
Priority: Very High Milestone:
Component: Metrics/Relay Search Version:
Severity: Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Subject says it all. Searches fail after a while with...

Backend error!

Atlas is unable to get a response from its backend server. This probably means that the backend server is unavailable right now. This can also happen, however, if you did not format your query correctly. Please have a look at this page that explains what type of search queries are supported by Atlas.

... and looking up a relay by its fingerprint always gives...

No Results found!

No Tor relays or bridges matched your query :(

Tried with both longclaw and moria1.

Child Tickets

Change History (1)

comment:1 Changed 4 years ago by phw

Resolution: not a bug
Status: newclosed

It works for me. Was Onionoo down for a while? I'm closing this for now, but please feel free to reopen if this is indeed an issue with Atlas.

Note: See TracTickets for help on using tickets.