Opened 4 years ago

Closed 4 years ago

#16776 closed defect (worksforme)

System time reset when opening Tor Browser?

Reported by: cypherpunks Owned by: tbb-team
Priority: High Milestone:
Component: Applications/Tor Browser Version:
Severity: Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

So today I had opened Tor but it was acting extremely weird and for some reason my system time was set back when I opened Tor. Experienced this on both Win+Unix system. I had to manually change my system time back to normal settings for it to even load Tor Browser again.

Child Tickets

Change History (1)

comment:1 Changed 4 years ago by gk

Resolution: worksforme
Status: newclosed

This works for me on all of my systems. Steps to reproduce would be helpful but I somehow doubt that this is Tor Browser's fault as it is not messing with your system time (it should be able to do that in the first place at all).

Note: See TracTickets for help on using tickets.