Opened 4 years ago

Closed 4 years ago

Last modified 3 years ago

#16832 closed defect (duplicate)

"Circuit on detached list which I had no reason to mark"

Reported by: tmpname0901 Owned by:
Priority: Medium Milestone:
Component: Core Tor/Tor Version: Tor: 0.2.6.10
Severity: Normal Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Tor v0.2.6.10 running on CentOS6/x86_64. Relay is a middle node, and has this entry in its log file:

Aug 16 11:19:38.000 [warn] circuit_unlink_all_from_channel(): Bug: Circuit on detached list which I had no reason to mark

Child Tickets

Change History (4)

comment:1 Changed 4 years ago by nickm

Milestone: Tor: 0.2.6.x-finalTor: 0.2.???

comment:2 Changed 4 years ago by arma

Resolution: duplicate
Severity: Normal
Status: newclosed

Closing as duplicate of #12184.

comment:3 Changed 3 years ago by teor

Milestone: Tor: 0.2.???Tor: 0.3.???

Milestone renamed

comment:4 Changed 3 years ago by nickm

Milestone: Tor: 0.3.???

Milestone deleted

Note: See TracTickets for help on using tickets.