Opened 4 years ago

Closed 4 years ago

#16859 closed defect (not a bug)

Vidalia not wanting to work

Reported by: spiritwolf04 Owned by: atagar
Priority: High Milestone:
Component: Core Tor/DocTor Version: Tor: unspecified
Severity: Keywords: HELP
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

It updated about a week ago and ever since it will not even load or boot up at all, did a complete uninstall and re-install and still nothing. I can use Tor Browser with bridges but the Onion will do nothing. Help, I do everything by way of the terminal and run Ubuntu 14.04 LTS on a Toshiba Satellite C655D-S5508, I do know how to download and extract, but somtimes don't get them where they need to go. I need help and I want my onion back please. Can you help with this? Thank You,
Spirit.

Child Tickets

Change History (1)

comment:1 Changed 4 years ago by atagar

Resolution: not a bug
Status: newclosed

Hi Spirit, this component (DocTor) is for our monitoring framework. Vidalia no longer has a component because we don't maintain it (the project has lacked a maintainer for years). If you're using a bundle that has Vidalia that indicates that you are horribly out of date. Try snagging a recent version of Tor Browser from...

https://www.torproject.org/download/download-easy.html.en

It won't have Vidalia, but it should work. ;)

Note: See TracTickets for help on using tickets.