Opened 9 years ago

Closed 9 years ago

#1687 closed enhancement (duplicate)

Torbutton extension for Safari and Chrome

Reported by: dargo Owned by: mikeperry
Priority: Medium Milestone:
Component: Applications/Torbutton Version:
Severity: Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Firefox has some worthy competition now, so it would be nice to have torbutton for them. The author of adblock [1] for chrome and safari was able to develop his extension using a single codebase, so it may be possible to do the same with torbutton.

[1] http://code.google.com/p/adblockforchrome/

Child Tickets

Change History (2)

comment:1 Changed 9 years ago by phobos

This is way more than a simple ticket. This is a project into itself for each browser requested. I suggest creating a project for safari and another one for chrome, and we go from there.

Safari isn't even on our radar at this point, unless someone from Apple safari development is interested. Also, we'd need the safari source code to do this.

Chrome is on the radar, but we're waiting on more conversations with the google chrome team to get it started.

comment:2 Changed 9 years ago by mikeperry

Resolution: duplicate
Status: newclosed

Duplicate of #1925.

Note: See TracTickets for help on using tickets.