Opened 3 years ago

Closed 3 years ago

#17010 closed defect (duplicate)

Sign Mac Tor with valid V2 signature

Reported by: hsn Owned by:
Priority: Medium Milestone:
Component: Applications/Tor Browser Version:
Severity: Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Current Mac OS version of Tor browser does not have valid V2 signature which prevents it from running on Mac OS 10.9 or 10.10 unless you turn off signature checking in your system preferences.

You can still build your TOR browser for distribution on older MAC OS but you have to sign it on 10.9 or newer OS which signtool produces V2 signatures, they are backwards compatible.

tor browser version 5.0.2

Child Tickets

Change History (1)

comment:1 Changed 3 years ago by gk

Component: - Select a componentTor Browser
Resolution: duplicate
Status: newclosed

We are working on it. Duplicate of #6540.

Note: See TracTickets for help on using tickets.