Opened 4 years ago

Closed 4 years ago

#17030 closed defect (fixed)

gettor sends me an empty email

Reported by: elypter Owned by: sukhbir
Priority: Very High Milestone:
Component: Applications/GetTor Version:
Severity: Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

i wanted to try out the gettor service but i only got an empty resposne
hp://discard.email/message-6047523948937499866-87956edfaa6b43e101d1be6513b0a01e.htm

Child Tickets

Change History (6)

comment:1 Changed 4 years ago by kernelcorn

Your link doesn't work. Please provide a screenshot or a link to a paste.

comment:2 Changed 4 years ago by elypter

login to discard.mail with tortest

Last edited 4 years ago by elypter (previous) (diff)

comment:3 Changed 4 years ago by ilv

Status: newneeds_information

Hello elypter.

Thanks for pointing this out. Can you give more details? For instance:

1) How many times did you try the gettor service? If more than one, did gettor replied to you always with an empty email? If you just tried it once, can you try it a couple more times to see how it responds?

2) What was the original request?

If you try many times in a row you might not receive a reply. This is a mechanism to avoid flooding.

comment:4 in reply to:  description Changed 4 years ago by ilv

Replying to elypter:

i wanted to try out the gettor service but i only got an empty resposne
hp://discard.email/message-6047523948937499866-87956edfaa6b43e101d1be6513b0a01e.htm

I think I've found the issue. Could you please try the gettor service once again to see if it works for you?

comment:5 Changed 4 years ago by elypter

1)i only tried it once. i didnt really think about it collecting information before reporting, i was tired, sorry.
2)only "windows" in the body. (it might have put a <p> tag around it)


i tried again with gettor@… and tortest@…(the one i used before)
both times with "linux" and "windows". 3/4 worked. 1/4("windows" with tortest@…) i cant verify because of a bug in that webmailer that doesnt want me to send the mail (errno 4000 invalid email address)

so it looks like its fixed :)

comment:6 Changed 4 years ago by ilv

Resolution: fixed
Status: needs_informationclosed

Great, thank you for your feedback :)

Note: See TracTickets for help on using tickets.