Opened 4 years ago

Closed 4 years ago

#17092 closed defect (fixed)

Don't enable SSE2 on x86-64

Reported by: Sebastian Owned by:
Priority: Medium Milestone: Tor: 0.2.7.x-final
Component: Core Tor/Tor Version:
Severity: Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

This happened accidentally in 971eba0fcd48a9a2dbe980b05a31797faf273076.

Child Tickets

Change History (5)

comment:1 Changed 4 years ago by Sebastian

Branch bug17092 in my repo

comment:2 Changed 4 years ago by Sebastian

Status: newneeds_review

comment:3 Changed 4 years ago by yawning

Looks good to me, I commented that bit out for testing and forgot to uncomment it by accident.

comment:4 Changed 4 years ago by Sebastian

Yuck, this originally had an extra commit that was intended for a different branch. pushed a new version that has just the fix.

comment:5 Changed 4 years ago by nickm

Resolution: fixed
Status: needs_reviewclosed

Merged; yolo! ;)

Note: See TracTickets for help on using tickets.