Opened 3 years ago

Closed 3 years ago

#17107 closed defect (duplicate)

dir auths should not include more than one (running,valid) relay per IP:port in their vote

Reported by: cypherpunks Owned by:
Priority: Medium Milestone: Tor: 0.2.8.x-final
Component: Core Tor/Tor Version: Tor: unspecified
Severity: Normal Keywords:
Cc: Actual Points:
Parent ID: #17668 Points: small
Reviewer: Sponsor:

Description

Suggesting to tor clients that there are multiple valid identities on a single IP:port is not useful.

https://lists.torproject.org/pipermail/tor-dev/2015-September/009523.html

Child Tickets

Change History (3)

comment:1 Changed 3 years ago by teor

Milestone: Tor: 0.2.8.x-final
Points: small
Version: Tor: unspecified

comment:2 Changed 3 years ago by teor

Parent ID: #17668
Severity: Normal

This issue may be the root cause of #17668, when combined with the ed25519 pinning code.

comment:3 Changed 3 years ago by teor

Resolution: duplicate
Status: newclosed

Closing as it's duplicated by #18318, which has a more extensive explanation. (Oops, sorry about that.)

Note: See TracTickets for help on using tickets.