Opened 9 years ago

Closed 9 years ago

Last modified 4 years ago

#1714 closed defect (not a bug)

Stats/Code page is broken

Reported by: karsten Owned by: erinn
Priority: Medium Milestone:
Component: Internal Services/Service - trac Version:
Severity: Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

When I go to Stats and select "Code", I get the following error message:

Trac detected an internal error:

DataError: value too long for type character varying(20)

Child Tickets

Change History (3)

comment:1 Changed 9 years ago by phobos

This is expected while neither svn nor git are setup in trac.

comment:2 Changed 9 years ago by phobos

Resolution: not a bug
Status: newclosed

comment:3 Changed 4 years ago by qbi

Component: TracService - trac

Move all tickets from trac to "Service - trac" component.

Note: See TracTickets for help on using tickets.