Opened 4 years ago

Closed 4 years ago

#17141 closed task (invalid)

GetTor obsolete mirror list

Reported by: cypherpunks Owned by: ilv, mrphs, sukhbir
Priority: Very Low Milestone:
Component: Applications/GetTor Version:
Severity: Keywords:
Cc: kaner Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

It seems that in case of email rejection due to attachment size limit, the GetTor bot sends an email that links to old and broken mirrors of TBB, Specifically, those two addresses:
https://www.oignon.net/dist/torbrowser/
https://tor.beme-it.de/dist/torbrowser/

They should obviously be replaced by updated links from the mirror list:
https://www.torproject.org/getinvolved/mirrors.html.en

I learned of this bug from the Transifex translation project, where user "runasand" added this notification for translation about two years ago. Since it was two years ago, it is possible that the problem is not actually in GetTor (english version) but rather with the Transifex coordination team that isn't updating the links routinely. Anyway, it seems right now GetTor at least in all languages except english gives these broken links.

Child Tickets

Change History (3)

comment:1 Changed 4 years ago by ilv

Status: newneeds_information

Hello, and thanks for pointing this out!

Can you please specify what was your request for getting the mirrors, and where did you send it (e.g. gettor@torproject[dot]org)? Please note that the content in Transifex is outdated and not being used by the current GetTor bot.

comment:2 Changed 4 years ago by cypherpunks

As I already mentioned above, my source is Transifex. Though, if people are misled to contribute time and effort on Transifex to translate irrelevant matter then it's also a problem, but maybe no to be addressed on the tracking system?

comment:3 Changed 4 years ago by ilv

Resolution: invalid
Status: needs_informationclosed

Ok, I just wanted to be sure. And yes, the outdated Transifex content is a problem that we are currently trying to solve, and your feedback give us even more arguments to do so.

I'm closing this, thanks!

Note: See TracTickets for help on using tickets.