Opened 4 years ago

Closed 4 years ago

Last modified 14 months ago

#17157 closed defect (fixed)

Add a wiki entry for fallback directories

Reported by: teor Owned by: teor
Priority: Medium Milestone:
Component: Core Tor/Fallback Scripts Version:
Severity: Normal Keywords:
Cc: Actual Points:
Parent ID: #15775 Points:
Reviewer: Sponsor: SponsorU

Description


Child Tickets

Change History (7)

comment:1 Changed 4 years ago by nickm

Keywords: SponsorU removed
Sponsor: SponsorU

Bulk-replace SponsorU keyword with SponsorU field.

comment:2 Changed 4 years ago by teor

Please see https://trac.torproject.org/projects/tor/wiki/doc/FallbackDirectoryMirrors for an initial version of the wiki entry.

comment:3 Changed 4 years ago by teor

Updated for the actual behaviour in #15775, and for the intended behaviour in #4483, and the intended IPv6 implementation in #8374.

comment:4 Changed 4 years ago by teor

Status: newneeds_review

I'm pretty happy with how this looks, and asn said on IRC that he'd read it.

comment:5 Changed 4 years ago by teor

Severity: Normal

I've just updated the wiki entry for UseDefaultFallbackDirs in #17576, clarified the option behaviors, and updated the dates and IPv6 trial info.

I think this is suitable, but someone needs to read over it before we send out the opt-in request email.

comment:6 Changed 4 years ago by teor

Resolution: fixed
Status: needs_reviewclosed

I'm ok with the wiki entry as-is. We can always update it later.

comment:7 Changed 14 months ago by teor

Component: Internal Services/WikiCore Tor/Fallback Scripts

Move fallback wiki tickets

Note: See TracTickets for help on using tickets.