Opened 4 years ago

Closed 4 years ago

#17232 closed defect (fixed)

Onionoo.torproject.org returns HTTP ERROR 500

Reported by: teor Owned by:
Priority: Medium Milestone:
Component: Metrics/Onionoo Version:
Severity: Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

When I query https://onionoo.torproject.org/details I get:

HTTP ERROR 500

Problem accessing /details. Reason:

    Server Error

Powered by Jetty://

I suspect OnionOO has stopped updating data and is returning an error as described in #16908.
Other users have confirmed this on tor-relays.

Child Tickets

Change History (1)

comment:1 Changed 4 years ago by karsten

Resolution: fixed
Status: newclosed

The problem was that the host ran out of inodes. This is now fixed, thanks to weasel. Closing.

Note: See TracTickets for help on using tickets.