Opened 4 years ago

Closed 4 years ago

#17234 closed defect (duplicate)

Tor Browser has stopped working

Reported by: Ulincsys Owned by: Ulincsys
Priority: High Milestone:
Component: Applications/Tor Browser Version:
Severity: Normal Keywords: tbb-crash
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Attempts to launch the Tor Browser Bundle under any possible conditions in Windows 7 ends with appcrash.

Version: Tor Browser Bundle 5.0.1 -- August 18 2015

Crash Information:

 Problem Event Name:	APPCRASH
  Application Name:	firefox.exe
  Application Version:	38.2.0.0
  Application Timestamp:	00000000
  Fault Module Name:	d2d1.dll
  Fault Module Version:	6.1.7600.16385
  Fault Module Timestamp:	4a5bd9a0
  Exception Code:	c0000005
  Exception Offset:	000187d0
  OS Version:	6.1.7600.2.0.0.256.1
  Locale ID:	1033
  Additional Information 1:	0a9e
  Additional Information 2:	0a9e372d3b4ad19135b953a78882e789
  Additional Information 3:	0a9e
  Additional Information 4:	0a9e372d3b4ad19135b953a78882e789

Child Tickets

Attachments (1)

Screenshot_1.png (34.0 KB) - added by Ulincsys 4 years ago.

Download all attachments as: .zip

Change History (3)

Changed 4 years ago by Ulincsys

Attachment: Screenshot_1.png added

comment:1 Changed 4 years ago by gk

Keywords: tbb-crash added; APPCRASH removed
Milestone: Tor: unspecified
Status: newneeds_information
Version: Tor: unspecified

Looks like #9145. Could you test whether the advice on https://lists.torproject.org/pipermail/tor-talk/2013-June/028564.html helps?

Any reason you are still using 5.0.1 as 5.0.3 is the recommended version at the moment?

comment:2 Changed 4 years ago by cypherpunks

Resolution: duplicate
Severity: Normal
Status: needs_informationclosed

Duplicate of #9145

Note: See TracTickets for help on using tickets.